Always check before you update…

If you’re still running an old version of SilverSHielD (older than 5.5) please always contact FortressSecure before performing the update/upgrade.

In fact, the v6.x installer is guaranteed to automatically import your configuration, settings, and users when upgrading from v5.5, but may not be able to import from older formats.

An upgrade from version 4 or early 5 can be performed via an intermediate upgrade to version 5.5. Upgrade from older versions may not be possible. So, please, contact us if you’re facing these scenarios.

Upgrading from v5.5 or older to the latest version 6.x, instead, is totally automatic and can be performed right away, no need to contact us in this case.

, , , , , ,

Post navigation